FutureQuest, Inc. FutureQuest, Inc. FutureQuest, Inc.

FutureQuest, Inc.
Go Back   FutureQuest Community > FutureQuest Site Owners (All may read - Only Site Owners May Respond) > Security Alerts
User Name
Password  Lost PW

 
Thread Tools Search this Thread Display Modes
Old 12-01-2010, 09:50 AM   Postid: 179142
 Bob
Service Rep
 
Bob's Avatar
 
Join Date: Dec 1999
Location: Jacksonville, Fl
Posts: 5,101
WordPress 3.0.2 Released - "Mandatory security update"

WordPress has announced the release of WordPress version 3.0.2 and is listing the update as a "Mandatory security update" for ALL previous versions of WordPress.

Quote:
You should update immediately even if you do not have untrusted users.
http://wordpress.org/news/2010/11/wordpress-3-0-2/

WordPress update information can be viewed at the below link.
http://codex.wordpress.org/Updating_WordPress

-Bob
Bob is offline  


Currently Active Users Viewing This Thread: 1 (0 members and 1 visitors)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:58 AM.


Running on vBulletin®
Copyright © 2000 - 2014, Jelsoft Enterprises Ltd.
Hosted & Administrated by FutureQuest, Inc.
Images & content copyright © 1998-2014 FutureQuest, Inc.
FutureQuest, Inc.